Всё про браузер Opera
.: Форум сайта - operaman.ru :.

Opera браузер >> Opera for Linux, Mac OSX

Страниц в этой теме: 1
Kinjo
User

Зарегистр: 13/05/2004
Сообщений: 52
Flash не работает...  
13/05/2004 23:45     [post link]  

Скачал себе install_flash_player_6_linux.tar.gz и установил. В Preferences->Plug-ins появился Shockwave Flash. Но флэш-ролики не отображаются! Это почему так? Как заставить Flash работать?
Может быть где-то в настройках отключена flash-анимация? Но я её нигде не отключал точно.

IlyaАдминистратор
Admin
****

Зарегистр: 15/04/2003
Сообщений: 4255
Из: Санкт-Петербург
Re: Flash не работает... new 
14/05/2004 18:30   [Re: Kinjo]   [post link]  

А в "Настройки"-"Мультимедиа" стоит "Включить плагины"?

У меня Flash нормально просматриваются.

Kinjo
User

Зарегистр: 13/05/2004
Сообщений: 52
Re: Flash не работает... new 
15/05/2004 01:27   [Re: Ilya]   [post link]  

Конечно, плагины включены.

IlyaАдминистратор
Admin
****

Зарегистр: 15/04/2003
Сообщений: 4255
Из: Санкт-Петербург
Re: Flash не работает... new 
15/05/2004 08:22   [Re: Kinjo]   [post link]  

Рассказывай, какая система и как устанавливал плагин. Там, насколько я помню, нужно указывать каталог для плагина индивидуально.

В общем, давай подробности.

Kinjo
User

Зарегистр: 13/05/2004
Сообщений: 52
Re: Flash не работает... new 
15/05/2004 14:56   [Re: Ilya]   [post link]  

Система ASPLinux, устанавливал флэш как обычно: запустил скрипт flashplayer-installer, и сказал, что нужно устанавливать в /usr/lib/opera. Опера его (плагин) там и находит, но почему-то сами флэшки не отображает.

Kinjo
User

Зарегистр: 13/05/2004
Сообщений: 52
Re: Flash не работает... new 
17/05/2004 05:31   [Re: Kinjo]   [post link]  

У меня сейчас такая теория: этот флэш не работает в седьмой Опере (в файле Readme.txt написано, что он для Opera 6.x). А у меня стоит Опера 7.23.
В общем симптомы такие:
1) Опера показывает, что плагин установлен;
2) При загрузке страницы с внедрённым flash-объектом, Опера зависает на 1-1.5 минуты (при этом сама флэшка очень маленькая, всего 5 Кб). После этого Опера сам flash-объект не показывает;
3) Загруженный flash-объект есть в кэше у Оперы.

Kinjo
User

Зарегистр: 13/05/2004
Сообщений: 52
Re: Flash не работает... new 
19/05/2004 12:06   [Re: Kinjo]   [post link]  

Поставил Оперу 7.50 и проблема решилась сама собой...

IlyaАдминистратор
Admin
****

Зарегистр: 15/04/2003
Сообщений: 4255
Из: Санкт-Петербург
Re: Flash не работает... new 
21/05/2004 00:22   [Re: Kinjo]   [post link]  



Страниц в этой теме: 1  

Opera браузер >> Opera for Linux, Mac OSX

Дополнительные сведения
0 зарег. и 1 анонимные пользователи просматривают этот форум.

Модератор:  Ilya, van_grieg, Angolier, jone, Pechkin 

Распечатать тему

Разрешения
      Вы не можете создавать новые темы
      Вы не можете отвечать в темах
      HTML запрещен
      UBBCode разрешен

Рейтинг:
Тема просмотрена: 13897

Оценить эту тему
Быстрый поиск
Перейти на



  
Отправить email администрации operaman.ru - Home

© 2000-2002. Николай Ковальчук - All rights reserved
Rambler's Top100